1. AAWP
  2. Documentation
  3. Installation

Technical requirements

Please ensure that your web hosting meets the following requirements: PHP 5.6 or newer MySQL 5.0.3 or newer WordPress 4.7.5...

PHP SOAP Extension

In order to communicate with Amazon’s Product Advertising API, the PHP SOAP extension must be enabled on your server. In...

Install via uploader or FTP

Install via uploader Login to your website and go to the admin dashboard. Select Plugins -> Add New from the...